Building and Installation
2016-01-01

Installation

Version 0.8.7

Linux

This should work on most recent Ubuntu Distros.

Two binaries are included:

  • netpanzer-x32 for Ubuntu 32bit
  • netpanzer-x64 for Ubuntu 64bit

REQUIREMENTS
Only libs you have to install are:

  • libsdl1.2debian
  • libsdl-mixer1.2 (universe repository)

Or you could just install a previous netpanzer version you find in the distro repositories
as that would automatically install the right libraries.
R […]


Privacy Policy
2015-06-19


This website uses Cookies to provide you with the best possible service. Please see our Privacy Policy for more information. Click the check box below to accept cookies. Then confirm with a click on "Save".